Back to overview
Downtime

Queue times unavailable

Mar 28, 2026 at 8:00pm UTC
Affected services
Queue Time Data

Resolved
Mar 28, 2026 at 8:06pm UTC

The incident has been resolved, but I’ll keep monitoring the service and update here if it changes.

Created
Mar 28, 2026 at 8:00pm UTC

Our queue times provider is currently unavailable due to a server error. Therefore, queue times on the app will either be outdated or not display at all.

Apologies for the inconvenience- hope that it’s resolved soon.